Ampli de puissance da-10dc.

Préamplificateurs, amplificateurs de puissance, intégrés ...
Répondre
Adalrik
Audiophile
Messages : 75
Enregistré le : 14 sept. 2017, 20:09

Message non lu 08 janv. 2019, 09:22

Bonjour,

Depuis deux semaines, j'ai un problème avec mon ampli de puissance. Après 2 ou 3 heures d'écoutes j'ai une enceinte qui ce coupe et qui revient de façon aléatoire. Cette voie revient si je joue avec le câble ou si j'éteins tout et que je change de câble. Le bloc de puissance est à 40 degrés au bout de 2 heures d'écoutes .
Les RCA sont d'origines (1978). Avec le temps et la température pensez vous qu'ils se dilatent ? Dois-je les changer ?

Merci pour vos réponses.

Adalrik.
cab33
Audiophile
Messages : 2573
Enregistré le : 25 oct. 2015, 09:16

Message non lu 08 janv. 2019, 12:36

bonjour .
après 41 ans de bons et loyaux services ( si j ai bien compris ? ) il a bien le droit d avoir un coup de mou cet ampli ! surement une panne ( condos ? transistors de puissances ? ou autres ? ) peut etre voir un réparateur ? ou en acquérir un autre ?
hifi : ampli micromega ia-180 - cd aura vivid / marantz sa8005 / nad c546- enceintes jmr euterpe suprême - casque hd650 / AKG Q701 ampli casque audiophonics k214 - vinyle stanton st-150
hc : ampli denon x4100w - br marantz ud7007 / sony s790 - enceintes cabasse mt4 - sub rel r-505 - plasma samsung b850 ( 58 pouces )
Avatar du membre
Repié
Modérateur
Messages : 1257
Enregistré le : 16 févr. 2016, 12:36
Localisation : Pantruche - Père Lachaise - Mur des fédérés - Bistrot d'à côté

Message non lu 08 janv. 2019, 12:44

Salut,
Adalrik a écrit :
08 janv. 2019, 09:22
Cette voie revient si je joue avec le câble ou si j'éteins tout et que je change de câble.
Quand tu changes le câble, cela revient de façon durable, ou temporaire ?
Si c'est durable, il y a des chances pour que le câble lui-même soit en cause.
Si c'est temporaire, cela se passerait plutôt côté ampli (soudure au bornier, autre ?).

Repié.
JMR Cantabile Signature
Audio Analogue Primo Rev 2 : Settanta, CD VT, Tuner VT
Pro-Ject 2 Xperience Classic, Ortofon 2M Bronze + Isem Audio Modulis
Lehmann Audio Rhinelander + AudioTechnica ATH-6D
spaghetti (al dente) Positive Cable Phoenix, Real Cable OCC 90
Adalrik
Audiophile
Messages : 75
Enregistré le : 14 sept. 2017, 20:09

Message non lu 08 janv. 2019, 19:33

Bonsoir,

Si j'éteins l'ampli et que je change de câble et que je le relance le problème persiste. Si je l'éteins pour la nuit, quelque soit le câble, je n'ai plus de problème pour environ deux heures.
Mon bloc de puissance est sorti de révision en septembre et tous les condensateurs ont conservé leurs valeurs d'origines. Toutes les soudures visuellement à reprendre furent reprisent. C'est pour ça que je pense à un problème avec le bornier RCA lorsque l'ampli est à température de fonctionnement.
Je vais faire un test avec des câbles qui sont plus serrés en attendant. Au besoin samedi, il retournera chez le dépanneur.

Par contre, je ne compte pas me séparer de mon bloc de puissance qui marche vraiment bien lorsqu'il ne fait pas de caprices.

Merci.
Répondre