Grésillement DAC 3D Lab Nano

Lecteurs CD/SACD, transports , ...
Répondre
Sylvain74
Audiophile
Messages : 347
Enregistré le : 30 nov. 2015, 21:53
Localisation : Haute-Savoie

Message non lu 02 févr. 2019, 21:18

Bonjour à tous,

Je suis actuellement entrain de tester des blocs mono Wyred4Sound en comparaison de mon ampli Sugden Masterclass IA4.
Comme les blocs ne possèdent pas de commande de volume, j'ai donc décider d'utiliser celle du dac et je l'ai passé de fixe à variable. Tous les formats de piste passent absolument sans problème sauf celle en 24/96 ou un bruit de fond / grésillements se fait clairement entendre quelque soit le volume. Le problème est assez incompréhensible...et je pense que c'est le volume variable du dac qui déconne avec ces fichiers.

Avez déjà expérimenté ce genre de souci ?

Demain je te rebranche le Sugden et le volume en fixe pour voir si le pb disparaît.

Merci
Source: NAS 213J -> HD Plex -> NUC I5 +16Go -> Sotm SMS 200 -> DAC 3D Lab Nano
Ampli: Sugden Masterclass IA4
Enceintes Haut Rendement: Raven + Rubanoides + Caisson H-Frame
Cables secteur: Absolue Creation Optim
Modulation: XLR Plénitude Evidence
Cable HP: WhyNot Opus 18
Avatar du membre
noodlefr
Modérateur
Messages : 4408
Enregistré le : 17 déc. 2012, 13:59
Localisation : Amiens Picardie HDF

Message non lu 03 févr. 2019, 10:56

Bonjour,
Les grésillements ne se produisent qu'à 24/96 et pas du tout aux autres formats ?
Il faudra effectivement vérifier si c'est la même chose en sortie fixe, mais cela ressemble à un soucis d'horloge et/ou de carte USB ou à bien un soucis avec la carte SRC du Nano ou encore avec la partie pré numérique. Sur le V1 SRC 24/192, sur le V2 SRC 32/768. Il faudrait contacter le revendeur ou directement 3dLab.
Visiblement le dac est utilisé en USB, il faudrait tester les entrées numériques classiques (SPDIF, AES...) pour verifier si le soucis est toujours là.
Si ce la disparait en SPDIF, le problème vient de l'USB.
Si le soucis a lieu quelque soit la source mais uniquement avec sorties en volume variable, mais pas en volume fixe, alors il y a un soucis avec la partie pré-amplification numérique (ou plutôt atténuateur numérique) du Nano. Un atténuateur numérique, le plus souvent un DSP, effectue des calculs en temps réels sur N bits en fonction de sa puissance de calcul (plus il y en a mieux, c'est...), pour modifier les informations de volume avant conversions D/A. Le soucis peut venir de là ou des horloges sollicitées. Si c'est cela il n'y aura pas 36 solutions : retour SAV.
S1 : JMR Orféo, Audiomat Opéra Ref12, Maestro 3 Réseau, câbles MPC Audio, Nas Syno DS412+
S2 : JMR Folia et JMR Bliss MCR 610, Nas Syno DS713+ et DX213
Logiciels/abo : JRiver, Jremote, BubbleUPNP - QOBUZ Sublime
Sylvain74
Audiophile
Messages : 347
Enregistré le : 30 nov. 2015, 21:53
Localisation : Haute-Savoie

Message non lu 03 févr. 2019, 12:12

Salut Noodle,

J’ai fait quelques tests ce matin et le problème se produit avec les entrées AES et SPDIF. Pas testé en USB.
J’ai remis mon Sugden à la place des blocs Wyred4Sound et remis également le Dac en volume fixe et le problème disparaît.
Il réapparaît immédiatement dès que j’ai le volume en variable et sur du 24/96 ou des multiples de 48khz... :?
Un ami qui a le même Dac a exactement le même problème et le problème est connu par Delaleu.

Dans mon cas ce n’est pas bien grave car les blocs mono ne vont pas rester, ils amènent de l’autorité dans le bas médium et grave mais ça manque d’humanité. Donc pour le moment ça va rester comme ça en attendant mieux (Ultimate Audio, Fonel ou H****** Audio) pour avoir de la réserve de courant et de la musicalité :D
Source: NAS 213J -> HD Plex -> NUC I5 +16Go -> Sotm SMS 200 -> DAC 3D Lab Nano
Ampli: Sugden Masterclass IA4
Enceintes Haut Rendement: Raven + Rubanoides + Caisson H-Frame
Cables secteur: Absolue Creation Optim
Modulation: XLR Plénitude Evidence
Cable HP: WhyNot Opus 18
Avatar du membre
noodlefr
Modérateur
Messages : 4408
Enregistré le : 17 déc. 2012, 13:59
Localisation : Amiens Picardie HDF

Message non lu 03 févr. 2019, 12:42

Ok, 48, 96,192 problème avec volume numérique, donc erreur sur le DSP, ou sur la gestion d'horloge, qui recalcule les informations de volumes.
Comme il y a aussi un SRC, je ne sais pas si cet atténuateur intervient avant ou après le SRC... ou en même temps. Si c'est un soucis qui concerne tous les Nano dac c'est gênant. Est-ce que cela le fait aussi sur la sortie casque ?
C'est bizarre car en SRC 24/192 ou 32/768 c'est sur les multiples de 48 que le travail est le plus simple.
Enfin c'est quelle version de dac : V1, V2 ou V2b ?
S1 : JMR Orféo, Audiomat Opéra Ref12, Maestro 3 Réseau, câbles MPC Audio, Nas Syno DS412+
S2 : JMR Folia et JMR Bliss MCR 610, Nas Syno DS713+ et DX213
Logiciels/abo : JRiver, Jremote, BubbleUPNP - QOBUZ Sublime
Sylvain74
Audiophile
Messages : 347
Enregistré le : 30 nov. 2015, 21:53
Localisation : Haute-Savoie

Message non lu 03 févr. 2019, 13:43

N’ayant pas de casque, je n’ai pas pu tester cette sortie. Je l’ai acheté il y 3 ans chez Enceintes et Musique, et sur la notice il est écrit 3D-NTA.
Je dirais sans être certain que c’est un modèle V1. J’irai vérifier sur le carton d’origine.
Sinon est ce qu’une mise à jour du firmware pourrait solutionner le pb?
Source: NAS 213J -> HD Plex -> NUC I5 +16Go -> Sotm SMS 200 -> DAC 3D Lab Nano
Ampli: Sugden Masterclass IA4
Enceintes Haut Rendement: Raven + Rubanoides + Caisson H-Frame
Cables secteur: Absolue Creation Optim
Modulation: XLR Plénitude Evidence
Cable HP: WhyNot Opus 18
Avatar du membre
noodlefr
Modérateur
Messages : 4408
Enregistré le : 17 déc. 2012, 13:59
Localisation : Amiens Picardie HDF

Message non lu 03 févr. 2019, 14:30

Il y a 3 ans c'était bien un V1, à voir si le soucis a été réglé sur les V2.
Il y a des FW pour la carte USB ou pour la carte réseau des Nano Transport ou Player mais pas pour le DAc en lui même => 3DLAB
S1 : JMR Orféo, Audiomat Opéra Ref12, Maestro 3 Réseau, câbles MPC Audio, Nas Syno DS412+
S2 : JMR Folia et JMR Bliss MCR 610, Nas Syno DS713+ et DX213
Logiciels/abo : JRiver, Jremote, BubbleUPNP - QOBUZ Sublime
Répondre