PB chauffe câbles KIMBER 8VS

Régénérateur secteur, filtres, câbles, tubes, pointes, barrette secteur, ...
Avatar du membre
fbi1968
Audiophile
Messages : 1131
Enregistré le : 15 juin 2016, 07:00
Localisation : Lorient 56

Message non lu 03 mai 2019, 12:43

Bonjour

Petit PB de la personne qui a acheté mes câbles KIMBER 8VS:
Ampli REGA et enceintes APERTURA
Il s’aperçoit après une trentaine de minutes que son ampli est brûlant :heink:

Je n'ai jamais eu ce PB ni avec mon IN300 ni avec mes deux AM200 Sign bridgé???

Avez vous une idée???
Merci
Atoll ST200 Signature => Legato Referenza Superiore numérique SPDIF => Atoll DAC300 =>
Legato Presenza modulation XLR => Atoll IN300 => HP Esprit célesta => Klinger Favre Studio 17 UT
Câbles Secteur: Gigawatt LC-1 EVO & LC-2 EVO
Avatar du membre
Gaston
Audiophile
Messages : 5860
Enregistré le : 05 févr. 2016, 09:54
Localisation : Béthune 62

Message non lu 03 mai 2019, 13:01

Y'a plus qu'à se faire une bonne raclette :lol:
Plus sérieusement ces câbles semblent souvent poser problème . Le sujet a d'ailleurs déjà été abordé ici . Il souffrent visiblement d'un léger problème de conception :siffle:
BDP51FD - DCD3300 - DCD1460 - M6DAC - T2 - T7
M6PRE + M6PRX
D40R + ASW650
secteur : OYAÏDE O2A MUSE MPC ipurifier
modul : VDH OYAÏDE QED CHORD
hp : OYAÏDE OR-800 + straps argent QED
Avatar du membre
Goodband
Audiophile
Messages : 972
Enregistré le : 20 déc. 2015, 20:26

Message non lu 03 mai 2019, 13:03

Salut Fabien,

Une explication possible est que les cables Kimber par leur design (tressage) réduisent l'inductance mais augmente significativement la capacitance. Certains amplis peuvent avoir des problèmes de stabilité dans ces circonstances ce qui pourrait expliquer la chauffe.

Voilà une piste.

Salutations



Envoyé de mon SM-G920W8 en utilisant Tapatalk


Denon DCD-1600NE • Rotel A12 • Tannoy Legacy Eaton
Avatar du membre
fbi1968
Audiophile
Messages : 1131
Enregistré le : 15 juin 2016, 07:00
Localisation : Lorient 56

Message non lu 03 mai 2019, 13:21

Merci à vous deux pour ce premier retour.
La personne a contacté le distributeur qui lui ne s’est pas embêté par contre avec des réponses techniques pour lui les câbles sont sûrement des copies :gun:
Atoll ST200 Signature => Legato Referenza Superiore numérique SPDIF => Atoll DAC300 =>
Legato Presenza modulation XLR => Atoll IN300 => HP Esprit célesta => Klinger Favre Studio 17 UT
Câbles Secteur: Gigawatt LC-1 EVO & LC-2 EVO
Avatar du membre
Gaston
Audiophile
Messages : 5860
Enregistré le : 05 févr. 2016, 09:54
Localisation : Béthune 62

Message non lu 03 mai 2019, 13:46

Je pense que ces câbles de par leur structure doivent présenter une impédance extrêmement faible dans une certaine bande de fréquences . Si cela coïncide avec une impédance mini des enceintes on n'est pas loin du cc .
En tout cas heureusement que ce sont des Apertura car avec les kappa de Gonzo là ce serait la combustion spontanée de l'ampli assurée :evilred:
BDP51FD - DCD3300 - DCD1460 - M6DAC - T2 - T7
M6PRE + M6PRX
D40R + ASW650
secteur : OYAÏDE O2A MUSE MPC ipurifier
modul : VDH OYAÏDE QED CHORD
hp : OYAÏDE OR-800 + straps argent QED
Avatar du membre
Joseph N
Audiophile
Messages : 2620
Enregistré le : 28 juin 2016, 23:11
Localisation : 94510

Message non lu 03 mai 2019, 14:25

Gaston a écrit :
03 mai 2019, 13:01
Plus sérieusement ces câbles semblent souvent poser problème . Le sujet a d'ailleurs déjà été abordé ici . Il souffrent visiblement d'un léger problème de conception :siffle:
Salut,
c'était pas un cas rapporté uniquement sur amplis Audia Flight ?, et c'était pas une surchauffe le symptôme
et la conclusion que le fabricant aurait du signaler cette spécifité ?
Signature déviée :) members/joseph-n-3219
Avatar du membre
Gaston
Audiophile
Messages : 5860
Enregistré le : 05 févr. 2016, 09:54
Localisation : Béthune 62

Message non lu 03 mai 2019, 16:04

Joseph N a écrit :
03 mai 2019, 14:25
Gaston a écrit :
03 mai 2019, 13:01
Plus sérieusement ces câbles semblent souvent poser problème . Le sujet a d'ailleurs déjà été abordé ici . Il souffrent visiblement d'un léger problème de conception :siffle:
Salut,
c'était pas un cas rapporté uniquement sur amplis Audia Flight ?, et c'était pas une surchauffe le symptôme
et la conclusion que le fabricant aurait du signaler cette spécifité ?
Encore mieux il me semble , c'était carrément l'ampli qui se mettait en sécurité :ko: . Et dire que tu me poussais à les acheter j'ai bien fait de ne pas t'écouter :mrgreen:
BDP51FD - DCD3300 - DCD1460 - M6DAC - T2 - T7
M6PRE + M6PRX
D40R + ASW650
secteur : OYAÏDE O2A MUSE MPC ipurifier
modul : VDH OYAÏDE QED CHORD
hp : OYAÏDE OR-800 + straps argent QED
Avatar du membre
Joseph N
Audiophile
Messages : 2620
Enregistré le : 28 juin 2016, 23:11
Localisation : 94510

Message non lu 03 mai 2019, 16:57

Gaston a écrit :
03 mai 2019, 16:04
Joseph N a écrit :
03 mai 2019, 14:25
Gaston a écrit :
03 mai 2019, 13:01
Plus sérieusement ces câbles semblent souvent poser problème . Le sujet a d'ailleurs déjà été abordé ici . Il souffrent visiblement d'un léger problème de conception :siffle:
Salut,
c'était pas un cas rapporté uniquement sur amplis Audia Flight ?, et c'était pas une surchauffe le symptôme
et la conclusion que le fabricant aurait du signaler cette spécifité ?
Encore mieux il me semble , c'était carrément l'ampli qui se mettait en sécurité :ko: . Et dire que tu me poussais à les acheter j'ai bien fait de ne pas t'écouter :mrgreen:
alors c'est de ta faute !, si tu les avais achetés l'autre personne n'aurait pas ce problème :? :twisted: :mdr:

+ sérieusement, un ampli qui se met en sécurité c'est préférable a un ampli qui fume ou qui met le feu a la baraque
Signature déviée :) members/joseph-n-3219
Avatar du membre
gonzo
Audiophile
Messages : 6804
Enregistré le : 03 nov. 2015, 16:18
Localisation : sang et metal

Message non lu 03 mai 2019, 17:40

salut les amis

Gaston , Joseph et Fabien
:alcool:


certain ampli sont sensible à l 'utilisation de câble hp ayant une forte capacitance et (donc ) de faible inductance
comme par exemple :
certain modèle de chez Goldmund , Audia Flight avec le modèle Two :arrow: nouvel-ampli-7499
chez Naim comme le l SUPERNAIT 2 • le NAIT XS 2 • le NAIT 5si

je cite Naim.......
""La conception de certains amplificateurs Naim nécessite l’utilisation exclusive de câble de raccordement des enceintes Naim, et l’utilisation de câbles de fabrication différente risque de dégrader les performances, voir endommager l’amplificateur.
tirée de https://www.naimaudio.com/sites/default ... e%202B.pdf

apriori , si j 'ai bien tout capé :ko: Nain conseil d' utilisé pour ces amplis ,ces propre câbles hp avec une longueur mini de 3.5 mètres.
câble qui ont en valeur une induction relativement élevè et une capacitance assez faible
longueur mini conseillé de 3.5 mètre ,cela avant tout ( je pense ) pour atteindre en priorité une valeur d' induction mini
les NACA4 ou NACA5 ont une capacité donnée de 16pF par mètre et une inductance de 1uH par mètre

cela donnerait un minimum à 3.5 uH qui serait à respecté ( ou tout au moins recommandé )
et une valeur capacitif au alentour de 60 uf

les caractéristiques des Kimber Kable 8VS en sont très très loin :o
sa capacité parallèle est donnée pour 7441 pF le mètre
et l' inductance parallèle est donné pour 0.452 mH le mètre et en série : 0.378 mH

c 'est juste une question de compatibilité :zen:
:arrow: cables-inakustik-5557-100

note que cela peut dépendre aussi des caractéristiques de l' impedance de sortie de l' ampli associé par rapport aux caractéristiques du câble ( x mètre )et de la charge ( indépendance enceintes)
voici un retour et des explications de Nelson Pass qui a réussi fait ""péter"" les fusibles sur un bloc Threshold 400a ( une grosse bébête :evilred: )
cela à causse des caractéristiques d' un câble hp :heink:
https://www.passlabs.com/press/speaker- ... -snake-oil

certain concepteurs ( Yamaha par exemple ) utilise parfois pour que leur amplis ne soient pas trop sensible à l 'utilisation de câble de faible inductance ; une bobine ( induction ) placé sur le circuit en interne ,en série sur les sorties hp
La personne a contacté le distributeur qui lui ne s’est pas embêté par contre avec des réponses techniques pour lui les câbles sont sûrement des copies
le mec ne sait pas de quoi il parle , je t' assure :gourdin:
nul ""tension"" :grrr: à ce faire provenant de ça part , c 'est juste qu' il n 'est pas au ""courant"" :D

à+ ,jp
:alcool:
Wadia 21i, bi Nakamichi pa7,kappa9a
harman avr 7300 ,focal diy
caissons diy focal ,stéréo , sur dcx selectronic ,Pioneer M/C 90a
le tout pouvant fonctionner ensemble ; gestion des niveaux pré MSB Technology

:ko: 1er prix ""d''empereur des concours de pochettes" aux E&M Golden Lobes 2016
Avatar du membre
GWN
Audiophile
Messages : 768
Enregistré le : 06 déc. 2014, 14:37
Localisation : Bobo City

Message non lu 03 mai 2019, 17:53

Il est connu que Kimber est beaucoup copié en chine, beaucoup de contrefaçons trainent sur alibaba. Remarque en passant sans remettre en doute l'origine de tes cables Fabien, mais explique une réponse de facilité du stagiaire chargé de répondre aux mails chez Kimber...

Gonzo, tu nous aurais pas fait un faux départ là ?
Parce que le gars il a un ampli rega ... c'est pas très exotique comme conception a priori ...

Peut être a voir coté enceintes ? si les enceintes ont un double bornier et que le raccordement est mal fait, cela peut il expliquer cette surchauffe ?
Les tresses du Kimber pouvant donner de mauvaises idées ...
S1 HOME : Rega Saturn + RPi 3 > Questyle CMA Twelve Master > IN300 > PEL Kantor S3
S2 TAF : PC crypté > SMSL AD18 >Sennheiser Momentum Black
MAO: PC DiY + Akai MPK249 > Focusrite Scarlett 2i2 > Presonus Eris E4.5 (actives)
COX8
Audiophile
Messages : 709
Enregistré le : 07 mars 2016, 21:27

Message non lu 03 mai 2019, 18:07

Salut a tous

Et bin ces kimber c'est de la bombe..
Plus sérieusement l'ampli en question etait mon fl two qui fontionnais parfaitement avec mes mpc abyss. A priori il avait contacté le revendeur audia qui l'avait justement orienté vers un soucis cable / ampli : il a changé de cables et n'ayant plus eut de retour le soucis a été résolu.
En revanche si le cable en question qui pose a nouveau soucis il a vraiment avoir u' soucos avec ce cable précisément ou alors avec ce 8vs de manière général.

Affaire a suivre mais j'ai pas prévu de me prendre de kimber 8vs..

Par contre je viens de regarder une photo la conception du 8vs a l'air tres simple, il y a peut etre un problème avec une soudure si fiche banane.
Avatar du membre
fbi1968
Audiophile
Messages : 1131
Enregistré le : 15 juin 2016, 07:00
Localisation : Lorient 56

Message non lu 03 mai 2019, 18:18

Merci @ tous pour ces contributions...
Pour rappel câble nu, et je n'ai pour ma part eu aucun PB de surchauffe sur deux amplifications différentes (Atoll)
De plus un vrai GAP à l'utilisation par rapport à mes qed silver anniversary xt... :(
Atoll ST200 Signature => Legato Referenza Superiore numérique SPDIF => Atoll DAC300 =>
Legato Presenza modulation XLR => Atoll IN300 => HP Esprit célesta => Klinger Favre Studio 17 UT
Câbles Secteur: Gigawatt LC-1 EVO & LC-2 EVO
Avatar du membre
aventure82
Audiophile
Messages : 77
Enregistré le : 16 févr. 2015, 17:34
Localisation : VILLEBOURBON

Message non lu 03 mai 2019, 19:58

Bonsoir,

Pour ma part aucun problème de mon côte, sur atoll in300.
Ampli intégré : HEGEL H190
Lecteur réseau Atoll ST200 Signature
Câbles modulation : SILENT WIRE NF16mk2
Enceintes : ELAC FS 407
Câbles HP : Silent Wire LS16 mk2
Quobuz studio HI-RES

"Mais y connaît pas Raoul ce mec ! Y va avoir un réveil pénible..." :mnrv:
Avatar du membre
Gaston
Audiophile
Messages : 5860
Enregistré le : 05 févr. 2016, 09:54
Localisation : Béthune 62

Message non lu 03 mai 2019, 21:06

En tout cas avec ces 8vs on résoud illico le délicat problème de chauffe des électroniques :woohoo: :mdr:
BDP51FD - DCD3300 - DCD1460 - M6DAC - T2 - T7
M6PRE + M6PRX
D40R + ASW650
secteur : OYAÏDE O2A MUSE MPC ipurifier
modul : VDH OYAÏDE QED CHORD
hp : OYAÏDE OR-800 + straps argent QED
Avatar du membre
Copade
Première main
Messages : 2940
Enregistré le : 01 nov. 2015, 10:50
Localisation : Wasquehal 59

Message non lu 04 mai 2019, 06:55

Hello,

J'ai eu des Kimber 8TC et des 12TC, ils n'ont jamais mis le feu à la baraque ......... :oldy:
Marantz Série Premium : PM11S3 - SA11S3 - NA11S1- Yamaha T1 - Enceintes JMR Cantabile Jubilé - Câbles HP et jumpers Analysis Plus Black Mesh Oval 9 - Modulation AnalysisPlus Silver Oval-In XLR - Oyaide Terzo XX V2 XLR - VdH The Name - Secteur : Barrette GigaWatt PF2 - Câbles GigaWatt LC-2 MK3 Série + - LC 3 MK3 - LC2 EVO - Meuble Music Tools Alica - Casques AKG, Denon, Fostex, Shure - Ampi Matrix M-Stage HPA-3U - Burson
Avatar du membre
Gaston
Audiophile
Messages : 5860
Enregistré le : 05 févr. 2016, 09:54
Localisation : Béthune 62

Message non lu 04 mai 2019, 07:22

Normal c'est tout en brique chez toi ;)
BDP51FD - DCD3300 - DCD1460 - M6DAC - T2 - T7
M6PRE + M6PRX
D40R + ASW650
secteur : OYAÏDE O2A MUSE MPC ipurifier
modul : VDH OYAÏDE QED CHORD
hp : OYAÏDE OR-800 + straps argent QED
Avatar du membre
Copade
Première main
Messages : 2940
Enregistré le : 01 nov. 2015, 10:50
Localisation : Wasquehal 59

Message non lu 04 mai 2019, 08:11

Exact :D
Marantz Série Premium : PM11S3 - SA11S3 - NA11S1- Yamaha T1 - Enceintes JMR Cantabile Jubilé - Câbles HP et jumpers Analysis Plus Black Mesh Oval 9 - Modulation AnalysisPlus Silver Oval-In XLR - Oyaide Terzo XX V2 XLR - VdH The Name - Secteur : Barrette GigaWatt PF2 - Câbles GigaWatt LC-2 MK3 Série + - LC 3 MK3 - LC2 EVO - Meuble Music Tools Alica - Casques AKG, Denon, Fostex, Shure - Ampi Matrix M-Stage HPA-3U - Burson
Avatar du membre
gonzo
Audiophile
Messages : 6804
Enregistré le : 03 nov. 2015, 16:18
Localisation : sang et metal

Message non lu 04 mai 2019, 09:15

GWN a écrit :
03 mai 2019, 17:53
Il est connu que Kimber est beaucoup copié en chine, beaucoup de contrefaçons trainent sur alibaba. Remarque en passant sans remettre en doute l'origine de tes cables Fabien, mais explique une réponse de facilité du stagiaire chargé de répondre aux mails chez Kimber...

Gonzo, tu nous aurais pas fait un faux départ là ?
Parce que le gars il a un ampli rega ... c'est pas très exotique comme conception a priori ...

Peut être a voir coté enceintes ? si les enceintes ont un double bornier et que le raccordement est mal fait, cela peut il expliquer cette surchauffe ?
Les tresses du Kimber pouvant donner de mauvaises idées ...
salut GWN

un gros faut départ même :ko: : mais je ne pense pas faire fausse route :D

certain amplis utilisent des transistors de sortie type "" Mosfet "" (ou similaire ) qui permettent ,en autre , d' élargir la gamme de frequence vers le haut du spectre , cela m 'a rien d"" exotique"" dans leur conception :zen:
ce sont des transistors qui peuvent travailler sous des frequences très élevé , de l 'ordre des kilo hz

si par malchance ( vu que cela dépend de l' impedance des enceintes Vs impedance câble/mètre VS impedance ampli ) le câble accroche (capte )
des frequences très élèvées , haute frequences qui ne sont pas perceptible ( khz ) ; ces frequences peuvent se retrouver dans le circuit d' amplification et les transistors ( en étant capable ) amplifieront ce signal , donc ils consommeront plus ,donc chaufferont plus :zen:

beaucoup d' ampli peuvent être concerné par ce phénomène , les miens par exemple , des Naka pa 7 qui pourraient y être sensible étant donné que leur gamme de restitution monte à plus de 100 khz

et ....Rega aussi :drapeau: comme par exemple l' Elicit-R qui utilise des transistors Darlington SANKEN et qui annonce une bande passante possible jusqu'à 85KHz !
:arrow: http://www.rega.co.uk/uploads/elicit-r- ... manual.pdf


cela , n 'engage que moi , mais si , suite à un changement de câble hp l' on remarque une surchauffe de l' amplification ....j' envisagerais sérieusement cette possibilité

:alcool:
Wadia 21i, bi Nakamichi pa7,kappa9a
harman avr 7300 ,focal diy
caissons diy focal ,stéréo , sur dcx selectronic ,Pioneer M/C 90a
le tout pouvant fonctionner ensemble ; gestion des niveaux pré MSB Technology

:ko: 1er prix ""d''empereur des concours de pochettes" aux E&M Golden Lobes 2016
Avatar du membre
Joseph N
Audiophile
Messages : 2620
Enregistré le : 28 juin 2016, 23:11
Localisation : 94510

Message non lu 04 mai 2019, 14:31

Salut tous,

Merci JP pour tes explications et rappels :thks: :alcool:

pour ma part, jamais eu non plus de pb de chauffe avec les 4VS sur l'Atoll IN200 Signature avec les Folia ou Euterpe, même pendant les canicules l'été dernier et ampli en fonctionnement 18 a 20h par jour
Signature déviée :) members/joseph-n-3219
Avatar du membre
Joseph N
Audiophile
Messages : 2620
Enregistré le : 28 juin 2016, 23:11
Localisation : 94510

Message non lu 04 mai 2019, 14:35

COX8 a écrit :
03 mai 2019, 18:07
Salut a tous

Et bin ces kimber c'est de la bombe..
Plus sérieusement l'ampli en question etait mon fl two qui fontionnais parfaitement avec mes mpc abyss. A priori il avait contacté le revendeur audia qui l'avait justement orienté vers un soucis cable / ampli : il a changé de cables et n'ayant plus eut de retour le soucis a été résolu.
En revanche si le cable en question qui pose a nouveau soucis il a vraiment avoir u' soucos avec ce cable précisément ou alors avec ce 8vs de manière général.

Affaire a suivre mais j'ai pas prévu de me prendre de kimber 8vs..

Par contre je viens de regarder une photo la conception du 8vs a l'air tres simple, il y a peut etre un problème avec une soudure si fiche banane.
Salut Colin,

merci pour ce rappel
c'était le même jeu de cables qui est parti ensuite chez Fabien ?
Signature déviée :) members/joseph-n-3219
Répondre