Help! Bruit parasite en USB!

Régénérateur secteur, filtres, câbles, tubes, pointes, barrette secteur, ...
Répondre
Avatar du membre
jofarfa
Audiophile
Messages : 368
Enregistré le : 08 nov. 2015, 22:37
Localisation : Gironde

Message non lu 19 oct. 2018, 12:13

Bonjour,

Bon... c'est une première, la liaison usb entre mon PC et le 3D Lab Nano Dac crée un bruit parasite dans les enceintes franchement désagréable (une sorte de ronflette).
Aucun souci avec le Wyred4Sound Dac-2.
Je cherche donc juste à stopper ce bruit, peut-être un isolateur USB...?
Un avis?
L'avenir appartient à ceux qui ont le veto ! (Coluche)
Avatar du membre
gonzo
Audiophile
Messages : 5984
Enregistré le : 03 nov. 2015, 16:18
Localisation : sang et metal

Message non lu 19 oct. 2018, 17:17

salut jofarfa

pour pas trop chère .....

.et pour être sûr que le souci provient bien d 'un parasitage présent sur une boucle de masse
boucle de masse crée surement par le fait que ton dac Nano ( qui est peut être sensible aux parasitages )et pc ont leurs masses audio à la terre et que la liaison usb via son blindage vient crée une mise en parallèle de cette mise à la terre ( boucle de masse )

....... tu prend un câble usb à deux franc six sous et , avec patience :zen: , tu coupe le blindage d 'un coté ,cela sans abimer les conducteurs interne
( blindage coupé coté dac pour l' utilisation )

coté fonctionnement , il n 'y a rien à craindre , l' un des conducteur ( le noir de mémoire :oldy: ) sert de 0 volt pour "" l' électronique""

sinon , tu peux aussi utiliser pour essai ,ce type d' adaptateur qui sera à placer sur le câble secteur de ton dac Nano

Image

si tu note une amélioration :casque: , je dirais que ,oui .....il te faudra te procurer un isolateur Usb

jp :thks:
Wadia 21i, bi Nakamichi pa7,kappa9a
harman avr 7300 ,focal diy
caissons diy focal ,stéréo , sur dcx selectronic ,Pioneer M/C 90a
le tout pouvant fonctionner ensemble ; gestion des niveaux pré MSB Technology

:ko: 1er prix ""d''empereur des concours de pochettes" aux E&M Golden Lobes 2016
Avatar du membre
jofarfa
Audiophile
Messages : 368
Enregistré le : 08 nov. 2015, 22:37
Localisation : Gironde

Message non lu 19 oct. 2018, 18:02

Salut Gonzo,

Merci pour ta réponse complète! :thks:

J'ai enlevé le blindage, rien. :deprim:
J'ai enlevé le 5V, ça ne marche plus. Le nano a besoin du 5V...
L'avenir appartient à ceux qui ont le veto ! (Coluche)
Avatar du membre
gonzo
Audiophile
Messages : 5984
Enregistré le : 03 nov. 2015, 16:18
Localisation : sang et metal

Message non lu 19 oct. 2018, 18:11

ha !!! :mnrv:

quant tu dis utiliser le Wyred4Sound Dac-2 et ne pas remarquer ce souci
c' est en lieu et place du Nano :?:
avec les même connections et entrées sur l 'ampli
Wadia 21i, bi Nakamichi pa7,kappa9a
harman avr 7300 ,focal diy
caissons diy focal ,stéréo , sur dcx selectronic ,Pioneer M/C 90a
le tout pouvant fonctionner ensemble ; gestion des niveaux pré MSB Technology

:ko: 1er prix ""d''empereur des concours de pochettes" aux E&M Golden Lobes 2016
Avatar du membre
jofarfa
Audiophile
Messages : 368
Enregistré le : 08 nov. 2015, 22:37
Localisation : Gironde

Message non lu 19 oct. 2018, 21:24

J'avais le Wyred4Sound à la base, branché en modulation RCA au Stormaudio, avec en entrées : 1 optique, 1 coaxiale et 1 USB.
J'ai branché le 3D Lab Nano Dac exactement de la même manière.
L'avenir appartient à ceux qui ont le veto ! (Coluche)
Avatar du membre
gonzo
Audiophile
Messages : 5984
Enregistré le : 03 nov. 2015, 16:18
Localisation : sang et metal

Message non lu 20 oct. 2018, 08:20

ok

vue que ce bruit parasite n' apparait que lorsque ton pc est raccordé au systeme et que le faite de couper la masse (blindage ) de cette liaison ne change rien ,cela me laisse à penser que le signal audio en sortie pc n' est pas top
cela peut être dû à un souci en interne au pc , sur l'alim ou la carte de traitement son

faudrait vérifier si sa liaison terre est toujours bonne ,voir si les serrages des conducteurs terre du circuit elec qui l' alimente ( prises etc ..) sont optimum

faut parfois pas grand chose pour polluer un signal ,surtout que les alim à découpage dans les pc sont souvent de qualité qui laisse à désirer :heink:
avec des grosses réjections (parasite ) vers la terre , si la terre ne joue pas ( plu )parfaitement sont rôle , les parasites vont venir polluer tout les autre elements ,y compris le pc lui même


quant tu déconnecte ton pc de ton dac et que tu écoute au casque directement ton pc , entend tu cette ronflette à l 'écoute
si oui , cela voudrait dire que le signal audio est infecté (pollué )

dans ce cas je m 'interroge ..... :help:
est ce qu 'un isolateur de boucle de masse usb pourrait résoudre le souci :?:
traite il le signal :?:
et jusqu’à quel format ......48khz .... 96kHz/24bit :?:

jofarfa ,désolé pour ces interrogations :zen:
les pc , c' est pas trop ma tasse de thé ,encore moins les sorties numérique Usb :drapeau: (
Wadia 21i, bi Nakamichi pa7,kappa9a
harman avr 7300 ,focal diy
caissons diy focal ,stéréo , sur dcx selectronic ,Pioneer M/C 90a
le tout pouvant fonctionner ensemble ; gestion des niveaux pré MSB Technology

:ko: 1er prix ""d''empereur des concours de pochettes" aux E&M Golden Lobes 2016
Avatar du membre
jofarfa
Audiophile
Messages : 368
Enregistré le : 08 nov. 2015, 22:37
Localisation : Gironde

Message non lu 21 oct. 2018, 08:49

Salut Gonzo,

Merci de ton intérêt! :thks:

J'ai un PC portable qui est alimenté par une prise bipolaire sans terre. Ja vais essayer de remettre la main sur la batterie du PC et l'alimenter uniquement par celle-ci pour voir...(?)

J'ai envoyé un message à 3D Lab et vais essayer l'écoute au écouteurs du PC (pas de casque).
L'avenir appartient à ceux qui ont le veto ! (Coluche)
Avatar du membre
jofarfa
Audiophile
Messages : 368
Enregistré le : 08 nov. 2015, 22:37
Localisation : Gironde

Message non lu 06 nov. 2018, 22:06

Bonsoir,

Problème résolu!

Il y a dans les options Windows "sélectionnez le taux échantillonnage et la résolution en mode partagé".
En sélectionnant au minimum 16 bits 44,1Khz, ça a réglé quasi en totalité le problème (?).

Ensuite l'installation de l'interface USB/SPDIF IFI Audio a achevé les derniers parasites.
Le son est bien meilleur et rivalise avec le Bluesound Node 2.
L'avenir appartient à ceux qui ont le veto ! (Coluche)
Avatar du membre
gonzo
Audiophile
Messages : 5984
Enregistré le : 03 nov. 2015, 16:18
Localisation : sang et metal

Message non lu 08 nov. 2018, 06:37

salut jofarfa


heureux d' apprendre que ton souci soit résolu :pouce:

j' aurais jamais pensé qu'un taux d' échantillonnage différent puise jouer sur le bruit de font :erf:

merci pour ce retour
Wadia 21i, bi Nakamichi pa7,kappa9a
harman avr 7300 ,focal diy
caissons diy focal ,stéréo , sur dcx selectronic ,Pioneer M/C 90a
le tout pouvant fonctionner ensemble ; gestion des niveaux pré MSB Technology

:ko: 1er prix ""d''empereur des concours de pochettes" aux E&M Golden Lobes 2016
Avatar du membre
jofarfa
Audiophile
Messages : 368
Enregistré le : 08 nov. 2015, 22:37
Localisation : Gironde

Message non lu 08 nov. 2018, 10:58

Salut Gonzo,

Moi non plus... Tu clique sur un échantillonnage supérieur et le bourdonnement revient aussitôt!

Merci de ton aide en tout cas! :thks:
L'avenir appartient à ceux qui ont le veto ! (Coluche)
Répondre