Insérer des videos youtube dans vos messages

et aides pour l'utilisation du forum
Atchoum
Audiophile
Messages : 4532
Enregistré le : 29 oct. 2015, 07:21

Message non lu 07 oct. 2017, 21:52

J'ai même un truc encore un poil plus feignasse, un drag & drop du lien Tube dans le formulaire d'édition du post :evilred:

Fini ce copier-coller :oldy:


À la tablette ou au smartphone c'est exclusivement réservé aux fil-de-féristes.
Atchoum
Audiophile
Messages : 4532
Enregistré le : 29 oct. 2015, 07:21

Message non lu 08 févr. 2020, 19:35

Bonjour ou bonsoir,

Voici quelques rappels d'infos pour les intermittents et newbies du formulaire BBCode (celui que vous remplissez de texte en préparant vos posts) concernant l'insertion/intégration de vidéos.

Quelques précisions sont nécessaires pour l'adresse web de la vidéo qui doit être impérativement de la forme qui suit :

/***************************************************************
https://www.youtube.com/watch?v=mPTEbnA4McA
***************************************************************/

A la suite du point d'interrogation ( ? ) il ne doit y avoir que v=valeur alphanumérique

Pour votre curiosité, en langage de script informatique ceci s'appelle un couple paramètre/valeur.
** attention à ne pas insérer de & ("et" commercial, esperluète) qui est un séparateur


Toutes autres formes d'URL ne fonctionneront pas au sein de cette balise [youtube] :

Code : Tout sélectionner

une liste dite Mix : https://www.youtube.com/watch?v=mPTEbnA4McA&list=RDmPTEbnA4McA&start_radio=1&t=410&t=412&t=414
une référence temporelle (Démarrer à) : https://youtu.be/mPTEbnA4McA?t=411
etc.

because :
- liste Mix => paramètres v, list, start_radio, t
- (Démarrer à) => paramètre t, absence de v, youtube.be
Si vous souhaitez partager ce type de liens, il suffit simplement de les coller dans la zone de texte de votre post.
ex.
- https://www.youtube.com/watch?v=mPTEbnA ... =412&t=414
- https://youtu.be/mPTEbnA4McA?t=411


Si vous avez récupéré/copié un lien de type :

Code : Tout sélectionner

https://youtu.be/mPTEbnA4McA
ce dernier peut être modifié comme indiqué au début de ce post.


Dans votre formulaire de post le lien pour la vidéo doit être placé entre la balise d'ouverture [youtube] et celle de fermeture [/youtube] comme suit :

Code : Tout sélectionner

[youtube]votreLienYoutube[/youtube]
IMPORTANT ! Aucun espace ou autres fioritures ne doivent y apparaître

Cordialement.

NB : n'en profitez pas pour inonder, saturer une(des) page(s) du forum, ce qui en ralentirait considérablement l'affichage (tout le monde n'a pas un accès internet fibre).
Thierry.G
bleu
Messages : 6066
Enregistré le : 23 août 2012, 17:38

Message non lu 16 janv. 2021, 01:28

T’es mauvais épicétou :evilred:
Avatar du membre
Crazydrummer
Audiophile
Messages : 3779
Enregistré le : 20 févr. 2016, 16:53
Localisation : Bout de brousse sur Ain

Message non lu 03 oct. 2021, 11:44

Bonjour

Les liens entre balises youtube n'apparaissent plus sur les pages du forum .
Just Let The Music Flow Through Your Mind And All Will Be Fine (Mystery) 
Avatar du membre
polo 77
Modérateur
Messages : 4017
Enregistré le : 21 oct. 2015, 18:01

Message non lu 03 oct. 2021, 13:57

Bonjour,
Crazydrummer a écrit :
03 oct. 2021, 11:44
Les liens entre balises youtube n'apparaissent plus sur les pages du forum .
Tu prends la balise code et tu ajoutes le mot youtube des deux cotés, exemple ci-dessous

[youtube][/youtube]



Cordialement,
polo 77
Avatar du membre
Crazydrummer
Audiophile
Messages : 3779
Enregistré le : 20 févr. 2016, 16:53
Localisation : Bout de brousse sur Ain

Message non lu 03 oct. 2021, 15:18

Je me suis probablement mal exprimé mais c'est à l'affichage que j'ai un problème .

Voir capture d'écran ci dessous .

Image
Just Let The Music Flow Through Your Mind And All Will Be Fine (Mystery) 
Avatar du membre
Crazydrummer
Audiophile
Messages : 3779
Enregistré le : 20 févr. 2016, 16:53
Localisation : Bout de brousse sur Ain

Message non lu 03 oct. 2021, 16:29

A priori ça se produit avec Safari car sous Chrome pas de soucis .
Jusqu'à aujourd'hui je n'avais pas ce genre de problème .....
Sur d'autres forums sous Safari pas de soucis d'affichage .

Image
Just Let The Music Flow Through Your Mind And All Will Be Fine (Mystery) 
Mezcal
Audiophile
Messages : 5603
Enregistré le : 14 avr. 2016, 12:37

Message non lu 05 oct. 2021, 09:38

Bonjour,

Même problème que Crazydrummer
Mais chez moi le problème n'apparait uniquement que sur iPadOS et ce depuis la mise à jour en version 15 (15.01 aussi)
Chrome: pas d'affichage des vidéos YouTube
Firefox: pas d'affichage des vidéos YouTube
Safari: pas d'affichage des vidéos YouTube
Maxthon: pas d'affichage des vidéos YouTube

PC (Windows 10)
Chrome: affichage des vidéos YouTube
Chrome Canary: affichage des vidéos YouTube
Firefox: affichage des vidéos YouTube
Safari: affichage des vidéos YouTube
UR: affichage des vidéos YouTube
Maxthon: affichage des vidéos YouTube
Microsoft Edge: affichage des vidéos YouTube
Microsoft Edge Canary: affichage des vidéos YouTube
Opera: affichage des vidéos YouTube
Vivaldi: affichage des vidéos YouTube

Je n'ai pas noté ce problème sur d'autres forums.

Cordialement,
Mezcal
Mezcal
Audiophile
Messages : 5603
Enregistré le : 14 avr. 2016, 12:37

Message non lu 28 oct. 2021, 17:31

Bonjour,

Toujours le meme probleme d'affichage des vidéos Youtube

Sous Windows (Firefox)
Image

Sous iPadOS (Firefox)
Image

Cordialement,
Mezcal
Avatar du membre
polo 77
Modérateur
Messages : 4017
Enregistré le : 21 oct. 2015, 18:01

Message non lu 28 oct. 2021, 21:45

Bonjour,
Mezcal a écrit :
28 oct. 2021, 17:31
Toujours le meme probleme d'affichage des vidéos Youtube
Une petite mise à jour du pilote de la carte graphique ?

Cordialement
polo 77
Mezcal
Audiophile
Messages : 5603
Enregistré le : 14 avr. 2016, 12:37

Message non lu 28 oct. 2021, 23:00

Bonsoir,

La carte graphique de l'iPad ;)
Cela ne le fait pas sur d'autres forums

Cordialement,
Mezcal
Répondre