Condensateur anti-parasite sur prise secteur ?

La retranscription musicale et sonore, technique, acoustique, prise de son, installations, évènements, ...
Répondre
Jef paris
Audiophile
Messages : 319
Enregistré le : 12 déc. 2016, 08:20

Message non lu 05 avr. 2020, 11:06

Bonjour à tous,
J’ai un petit souci quand on actionne chez moi certains interrupteurs d’éclairage. En effet, lors de la commutation de ces interrupteurs, le son en sortie de mon DAC se coupe très brièvement, ce qui est un peu gênant! :mnrv:

J’ai pourtant une ligné électrique dédiée qui part du compteur jusqu’à mon système hifi mais les parasites induits par la commutation des interrupteurs (Legrand) semblent malgré tout remonter sur l’ensemble du réseau électrique. Le DAC y est a priori sensible.

J’ai équipé avec succès certains interrupteurs d’une capa antiparasite (RC) X2 47nf/250V.
D’autres interrupteurs alimentent des Leds et le courant de fuite de la capa fait que les leds clignotent! Bref c’est un peu compliqué à résoudre en traitant chaque interrupteur.

La ligne dédiée alimentant 10 prises schuko sur lesquelles sont branchés mes appareils hifi dont le DAC, je me demandais si en mettant sur une des prises schuko libre une capa antiparasite entre phase et neutre cela ne résoudrait pas le problème ?

Avant de faire une éventuelle bêtise et de me lancer dans un petit bricolage pour faire cela proprement, j’aimerais avoir votre avis :ohmg: .

D’avance merci pour vos conseils éclairés :D !
Serveur : BlueSound Node 2 + Switch SOTM SNH 10G et SPS500
DAC : EERA Majestuoso option Sabre
Préampli : HALGORYTHME - CV181
Ampli : ART AUDIO Carissa - SE845
Enceintes : Living Voice IBX RW
Câbles : Absolue Création TIM REF, Klinger Favre et AudioWorks
Avatar du membre
Papytechnofil
Audiophile
Messages : 638
Enregistré le : 23 nov. 2016, 00:20
Localisation : Sud-oise ( limite IDF)

Message non lu 05 avr. 2020, 11:43

Bonjour,
Je suis un peu étonné de votre problème sauf si les éclairages en cause sont "dimmés" (sur variateur) en effet, les Led ne consomment que très peu et ne provoquent de ce fait pas ou très peu d'arc à la coupure. Le cas des fluocompactes est un peu différent à cause du ballast intégré.
Avez-vous essayé d'intégrer un composant Gmov (varistance associée à un éclateur à gaz) à la place de capas? On peut les installer en parallèle du contact de l'interrupteur ou en parallèle sur la charge.
Par ex. GMOV-20D231K Bourns
Jef paris
Audiophile
Messages : 319
Enregistré le : 12 déc. 2016, 08:20

Message non lu 05 avr. 2020, 11:59

Certes les Leds consomment peu, mais j'en ai plusieurs de 5 W reliées chacune à leur propre transfos (éclairage salle de bains). Je pense aussi que ces interrupteurs ont tendance à charbonner à la coupure si l'on ne les actionnent pas d'un geste ferme et rapide.
Serveur : BlueSound Node 2 + Switch SOTM SNH 10G et SPS500
DAC : EERA Majestuoso option Sabre
Préampli : HALGORYTHME - CV181
Ampli : ART AUDIO Carissa - SE845
Enceintes : Living Voice IBX RW
Câbles : Absolue Création TIM REF, Klinger Favre et AudioWorks
Avatar du membre
gonzo
Audiophile
Messages : 7392
Enregistré le : 03 nov. 2015, 16:18
Localisation : sang et metal

Message non lu 05 avr. 2020, 12:11

salut Jef et François

Jef
Je pense aussi que ces interrupteurs ont tendance à charbonner à la coupure si l'on ne les actionnent pas d'un geste ferme et rapide.
si le faite que la rapidité de la coupure des interupteurs change la donne , pourquoi pas en changer :?: :drapeau:
au moins un pour essai ..

exemple , par des inter bipolaire 16/20a de chez legrand ( série mosaic )
inter disposant d' un bon pouvoir de coupure
et si le neutre est présent dans le pots ,tu coupe le neutre et la phase
le-bar-de-gonzo

Wadia 21i, bi Nakamichi pa7,kappa9a
harman avr 7300 ,focal diy
caissons diy focal ,stéréo , sur dcx selectronic ,Pioneer M/C 90a
le tout pouvant fonctionner ensemble ; gestion des niveaux pré MSB Technology
Jef paris
Audiophile
Messages : 319
Enregistré le : 12 déc. 2016, 08:20

Message non lu 05 avr. 2020, 12:20

Effectivement la rapidité de coupure joue.
Certes, changer les interrupteurs est une possibilité, mais ma question était à l'origine de savoir si en mettant une capa antiparasite entre phase et neutre sur une des prises secteurs alimentant mon système ne résoudrait pas globalement le problème en filtrant le parasite pour toutes les prises.
Serveur : BlueSound Node 2 + Switch SOTM SNH 10G et SPS500
DAC : EERA Majestuoso option Sabre
Préampli : HALGORYTHME - CV181
Ampli : ART AUDIO Carissa - SE845
Enceintes : Living Voice IBX RW
Câbles : Absolue Création TIM REF, Klinger Favre et AudioWorks
Avatar du membre
gonzo
Audiophile
Messages : 7392
Enregistré le : 03 nov. 2015, 16:18
Localisation : sang et metal

Message non lu 05 avr. 2020, 17:15

J’ai équipé avec succès certains interrupteurs d’une capa antiparasite (RC) X2 47nf/250V.
D’autres interrupteurs alimentent des Leds et le courant de fuite de la capa fait que les leds clignotent! Bref c’est un peu compliqué à résoudre en traitant chaque interrupteur.
à mon humble avis , comme le courant de fuite crée par tes condo est assez important pour pouvoir allumer ( clignoté ) tes les , il faut ,pour bien , raccorder tes capa directement en parallèle entre la phase et le neutre de chaque douille ( ou sur l alim qui les alimente ) ou dans l inter si celui ci dispose d' un conducteur neutre
Image
image tirée du site , livolo-adaptateur-led-moins-de-15w

toujours concernant le câblage des capa , une personne qui fait un retour d 'experience entre un câblage en parallèle sur l inter et entre phase et neutre
https://www.bricozone.fr/t/resolu-arc-e ... led.16410/

La ligne dédiée alimentant 10 prises schuko sur lesquelles sont branchés mes appareils hifi dont le DAC, je me demandais si en mettant sur une des prises schuko libre une capa antiparasite entre phase et neutre cela ne résoudrait pas le problème ?
oui , possible .....il te faut essayer , tes capa ou ce qu'a à proposé Papytechnofil
possible que cela fonctionne :zen:

par contre , si cela fonctionne , je pense qu' il sera preferable alors de raccorder tes ""antiparasites "" au plus prés de la source polluante , au mieux dans chaque douilles /pots ou voir au tableaux elec , cela dans le but d 'eviter que le secteur ( conducteur phase et neutre ) vienne polluer aussi la terre par induction ( je pense notamment à ta ligne dédiée :drapeau: )

autre chose ... les alim à découpage présentes dans le culot des ampoules led ,réalisé à moindre cout sont souvent de piètre qualité et génère parfois pas mal de champs électromagnétique (perturbation Hf ) perturbations qui peuvent aussi se répercuter sur les conducteurs , sur le secteur .
perturbations qui sont encore plus importantes l 'hors de l 'allumage et l' extinction du au pics de tension que générè elle même l 'alim
http://www.led-know-how.ch/images/stori ... How_fr.pdf

ce qui me fait penser ( n' étant pas expert :ko: ) que pour être au plus efficace possible qui est peut être preferable de traiter le souci à la source , si possible au cul des ampoules

j 'espère bien sur ,Jef , que ton essai avec ta capa placé directement sur ta prise apportera un résultat satisfaisant :ghee:


:thks:
le-bar-de-gonzo

Wadia 21i, bi Nakamichi pa7,kappa9a
harman avr 7300 ,focal diy
caissons diy focal ,stéréo , sur dcx selectronic ,Pioneer M/C 90a
le tout pouvant fonctionner ensemble ; gestion des niveaux pré MSB Technology
Jef paris
Audiophile
Messages : 319
Enregistré le : 12 déc. 2016, 08:20

Message non lu 05 avr. 2020, 18:24

Bonsoir Gonzo. Effectivement j’ai vu ce post, qui se conclu par le fait que pour que l’interrupteur n’arque pas (c’est du reste le même que moi) il faut appuyer franchement! C’est aussi ce que j’ai constaté. Je pourrais mettre une capa en parallèle sur chaque led mais cela ne filtrerait pas les parasites créés par l’arc de l’interrupteur. Ou alors il faudrait en mettre un sur chaque interrupteur, puis un aux bornes de chaque led pour qu’elle ne clignote pas. Cela commence a faire bcp car tout est bien sur dans un faux plafond!
En sortie de confinement j'achèterai une prise secteur mâle pour brancher la capa anti-parasite aux bornes de celle-ci. On verra si cela a un effet.
Merci!
Serveur : BlueSound Node 2 + Switch SOTM SNH 10G et SPS500
DAC : EERA Majestuoso option Sabre
Préampli : HALGORYTHME - CV181
Ampli : ART AUDIO Carissa - SE845
Enceintes : Living Voice IBX RW
Câbles : Absolue Création TIM REF, Klinger Favre et AudioWorks
Avatar du membre
Papytechnofil
Audiophile
Messages : 638
Enregistré le : 23 nov. 2016, 00:20
Localisation : Sud-oise ( limite IDF)

Message non lu 05 avr. 2020, 18:35

A deux euros la Gmov, j'aurais essayé sur l'interrupteur...
Avatar du membre
gonzo
Audiophile
Messages : 7392
Enregistré le : 03 nov. 2015, 16:18
Localisation : sang et metal

Message non lu 05 avr. 2020, 19:12

En sortie de confinement j'achèterai une prise secteur mâle pour brancher la capa anti-parasite aux bornes de celle-ci.
yes ....ou tu commande via le net :drapeau:

Papytechnofil a écrit :
05 avr. 2020, 18:35
A deux euros la Gmov, j'aurais essayé sur l'interrupteur...
yes , aussi :pouce:

tant qu' a faire d 'une pierre deux coups ,pour essai , en passant commande chez "" Mouser" les deux elements sont à dispositions ( fiche mâle secteur + Gmov)
les frais de port sont porteront pas plus mal :alcool: :alcool:
le-bar-de-gonzo

Wadia 21i, bi Nakamichi pa7,kappa9a
harman avr 7300 ,focal diy
caissons diy focal ,stéréo , sur dcx selectronic ,Pioneer M/C 90a
le tout pouvant fonctionner ensemble ; gestion des niveaux pré MSB Technology
Jef paris
Audiophile
Messages : 319
Enregistré le : 12 déc. 2016, 08:20

Message non lu 05 avr. 2020, 19:43

Ok, vous avez raison je vais essayer la GMOV sur l’interrupteur. Si c’est suffisant ce sera sans aucun doute préférable à la capa sur la prise secteur qui fait un peu bricolo!
Merci pour le conseil :ohmg: .
Serveur : BlueSound Node 2 + Switch SOTM SNH 10G et SPS500
DAC : EERA Majestuoso option Sabre
Préampli : HALGORYTHME - CV181
Ampli : ART AUDIO Carissa - SE845
Enceintes : Living Voice IBX RW
Câbles : Absolue Création TIM REF, Klinger Favre et AudioWorks
mcbill
Audiophile
Messages : 148
Enregistré le : 12 juin 2018, 15:10
Localisation : 94360

Message non lu 06 avr. 2020, 13:17

Bonjour
J ai rencontré les mêmes problèmes avec des Céliane LEGRAND avec voyants
J ai retiré le voyant pour supprimer le scintillement et pour finir
J ai remplacé les lampes led dans la salle de bain par des meilleures qualités
remis le voyant et plus de problème
Bien à vous
Jef paris
Audiophile
Messages : 319
Enregistré le : 12 déc. 2016, 08:20

Message non lu 07 avr. 2020, 12:39

Mes Celiane n’ont pas de voyant mais ils ont tendance à charbonner! Bref il faut un appuie ferme et rapide pour que l’ouverture ou la fermeture se fasse sans grésillement et donc sans coupure de son du DAC.
Serveur : BlueSound Node 2 + Switch SOTM SNH 10G et SPS500
DAC : EERA Majestuoso option Sabre
Préampli : HALGORYTHME - CV181
Ampli : ART AUDIO Carissa - SE845
Enceintes : Living Voice IBX RW
Câbles : Absolue Création TIM REF, Klinger Favre et AudioWorks
Avatar du membre
gonzo
Audiophile
Messages : 7392
Enregistré le : 03 nov. 2015, 16:18
Localisation : sang et metal

Message non lu 07 avr. 2020, 19:38

salut à tous

mcbill merci pour ce retour
J ai remplacé les lampes led dans la salle de bain par des meilleures qualités
as tu une référence à partager :?:
vue que parfois , ces éclairages type led via leur convertisseur inclut dans le culot ou en tant qu' element déporté génère parfois pas mal de parasite secteur qui dans notre cas , pour notre passion :casque: , peuvent nuire à nos écoutes :heink:

je te pose la question car suite au lien que j 'ai mis à dispo préalablement ^^^^ ou il est expliqué ,quand gros , et selon je ce que j 'ai pu lire et constater à mon boulot qu 'il y a une norme ""anti parasitage "" secteur ( EMC) qui existe aussi pour l 'éclairage led et que le cout de production ,donc le prix , est souvent directement lié à ce que celle ci soit en conformité , ou pas .
( ajouts ou pas d' anti parasitage via parfois de simple condo ou autre type de composant permettant aussi du coup d' atténuer les pics de tension à l' allumage ou/et à l extinction )

voici ce que j 'ai découvert au taf cette aprem sur des leds (ou convertisseur séparé ) dit "" pro ""
pro ...je veux dire par là que cela ne provient pas , deja , de brocomachin à bas prix :drapeau:
Image
Image

perso , vue ...mon travail et mes opportunités :ange: , je n' ai jamais rencontré à ma casa ( et à mon boulot )le moindre souci avec des leds

ma question peut avoir l' air dérisoire ( :ko: ) mais vue ton retour d 'experience avec un changement de modèle de leds peut être "" grand public "" je trouverais intéressant de savoir si ,selon leur référence , il est possible de savoir si elles disposent de ce label ( logo )

quand je pense parfois au budjet qui peut ou doit être consacré à un traitement secteur pour profité de nos cht'it systeme :casque:
je me dis que de ce coté , si , juste prêter attention tout au moins à ce type d' achat pourrait nous apporter une certaine sérénité que l 'on pourrait y prêter attention

bonne soirée à tous
:thks:
jp :alcool:
Modifié en dernier par gonzo le 24 avr. 2020, 18:46, modifié 1 fois.
le-bar-de-gonzo

Wadia 21i, bi Nakamichi pa7,kappa9a
harman avr 7300 ,focal diy
caissons diy focal ,stéréo , sur dcx selectronic ,Pioneer M/C 90a
le tout pouvant fonctionner ensemble ; gestion des niveaux pré MSB Technology
mcbill
Audiophile
Messages : 148
Enregistré le : 12 juin 2018, 15:10
Localisation : 94360

Message non lu 24 avr. 2020, 17:22

Bonjour Gonzo
Il faut que je retrouve les boites mais c était de l entrée de gamme et non pro et je ne pense pas qu il y a les bons logos
Les nouvelles je n ai plus les boites
(Un grand constructeur européen)
Cordialement
Répondre